Results 1 to 6 of 6

Thread: HELP!! 403. That's an error. Error: disallowed_useragent (Amazon/Kindle/IoS)

  1. #1

    HELP!! 403. That's an error. Error: disallowed_useragent (Amazon/Kindle/IoS)

    I started the new server (56) on my Kindle Fire HD8. my main account is on server 53. when i try to switch accounts i get this error.

    403. Thats an error
    Error: disallowed_useragent
    This user-agent is not permitted to make an 0Auth authorization request to Google as it is classified as an embedded user-agent.

    ~~ive tried wiping my tablet, re downloading, and i still cant acess my main account. i get the 403 error even when i try to link my new account to Amazon.
    is this possibly a flaw in the Evony 1.3.1 update?
    PLEASE HELP!!!!!!
    Click image for larger version. 

Name:	unnamed.png 
Views:	0 
Size:	60.3 KB 
ID:	421

  2. #2

    Solved by evony team. Thank you!

    Solved! Thank you evony team. I appreciate the speedy action!

  3. #3
    I am dealing with the same problem. Can you tell how you fixed this issue?

  4. #4
    Same problem, here. How was this resolved, please?

  5. #5

  6. #6
    Quote Originally Posted by missjenn View Post
    Same here how do we fix it
    Dear Liege
    Sorry for the inconvenience. Could you tell us your device model, operation system version and User ID to check please? Thanks.

    Best Regards
    James

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •