Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Thread: Scout report different from battle report

  1. #16

  2. #17
    Dear Liege
    Sorry for the late reply. Our developers are still trying to locate the problem. Thanks.

    Best Regards
    James

  3. #18

  4. #19

  5. #20
    Are you sure he didn't get reinforced? Do any reinforcement numbers appear on his side of the war report, or are you only going by the fact that you didn't see any reins head to his city?

  6. #21
    100% positive there was no reinforcements. None in scout report, none in battle report and The player even said so. It's got to be something more if it's taking evony this long to figure it out. They're trying to duplicate the issue is what I was told.

  7. #22
    James? What's going on? Any update?

  8. #23
    Dear Liege
    Sorry for the inconvenience. It may take sometime for our developer to locate the problem. Our admin will send you some resources as a compensation. Thanks.

    Best Regards
    James

  9. #24
    Happened to me 2 same player and support refuses to refund properly even though just happens this player and the folling reasons... no they did not. a) it was their own troops not reinforcements. b) scout and attacked within seconds 4 people watch she did not recall from anywhere c) enemy player even admitted troops were there whole time which i showed you conversations.
    so you claim is not accurate as we watched and enemy player said and agreed as well. you guys really dont want people to continue to invest in your game

  10. #25
    Thank you James, but the administration. Didn't not send nearly enough resources to build my troops that were lost. please check the report and you will see I lost all T 10 troops.

  11. #26
    I lost 224,240. T 10 troops.
    The reimbursement only built about 10,000 troops.

  12. #27
    Today, Sergey from customer support told me the issue was reinforcements...I asked to see reports, and proof of this . I asked of players names involved and to show me how he knew this.... he couldn't answer me so he deleted my entire conversation and support ticket. WOW! TERRIBLE customer support!!!!!! I've spent thousands of dollars here and that's how I am treated?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •