Results 1 to 5 of 5

Thread: Chat bubbles not working

  1. #1

    Chat bubbles not working

    Good morning, since the update my chat bubble has not been the color it should be. I use the Chinese valentines decoration for the purple chat bubble, and it's been green ever since the update. I've been in contact with customer service since, have shown them proof multiple times, and still nothing. At one point I was told that the issue was fixed, it wasn't, and had to show proof again. Also was told that I was sent 300 gems for reporting the issue, but I didn't receive those either. I am not the only one experiencing this issue, several others are, I just don't know how many. Other people see my chat as the purple it's supposed to be, but I don't. I want to see the purple, not the icky green default. I have already tried clearing out cache, I have restarted the game and phone multiple times, and have deleted and reinstalled the game multiple times as I use Amazon to purchase packs, then switch back to Google. When this first started I had 31 days left on my decorations timer, I'm now down to 3 days as of last night.

    Can you help me James? I'll include the ss I have taken to prove it's not working.

    My monarch ID is 16307467.

  2. #2
    Quote Originally Posted by SassyTigress View Post
    Good morning, since the update my chat bubble has not been the color it should be. I use the Chinese valentines decoration for the purple chat bubble, and it's been green ever since the update. I've been in contact with customer service since, have shown them proof multiple times, and still nothing. At one point I was told that the issue was fixed, it wasn't, and had to show proof again. Also was told that I was sent 300 gems for reporting the issue, but I didn't receive those either. I am not the only one experiencing this issue, several others are, I just don't know how many. Other people see my chat as the purple it's supposed to be, but I don't. I want to see the purple, not the icky green default. I have already tried clearing out cache, I have restarted the game and phone multiple times, and have deleted and reinstalled the game multiple times as I use Amazon to purchase packs, then switch back to Google. When this first started I had 31 days left on my decorations timer, I'm now down to 3 days as of last night.

    Can you help me James? I'll include the ss I have taken to prove it's not working.

    My monarch ID is 16307467.
    Dear Liege
    Sorry for the inconvenience. Could you post a screenshot and highlight the place where we should have a check please? You could upload your image file to postimg.org or imgur.com and then post the link here, or just use the attachment feature in the comment toolbar. Thanks.

    Best Regards
    James

  3. #3
    Good morning James,

    I went and created a imigur account and uploaded the pictures, please let me know if I need to change it to where they are public or not. I've never had to do this when uploading pics here before, I've always just attached to a reply, but it's not letting me open desktop version on my phone anymore.

    Anyway here is the screen shots. One shows me talking, and then the other shows the timer left of my chat bubble. This has been going on for a month now and now my timer is almost up 😢.

    http://imgur.com/a/klPAyT5

    Thank you James,
    Sassy

  4. #4
    Quote Originally Posted by SassyTigress View Post
    Good morning James,

    I went and created a imigur account and uploaded the pictures, please let me know if I need to change it to where they are public or not. I've never had to do this when uploading pics here before, I've always just attached to a reply, but it's not letting me open desktop version on my phone anymore.

    Anyway here is the screen shots. One shows me talking, and then the other shows the timer left of my chat bubble. This has been going on for a month now and now my timer is almost up .

    http://imgur.com/a/klPAyT5

    Thank you James,
    Sassy
    Dear Liege
    Our developer confirmed that it's a bug. And it needs an App Store update to fix the problem. Did you receive the compensation please? Thanks.

    Best Regards
    James

  5. #5
    I have gone to my app store and there hasn't been any updates available, I've tried reinstalling the game multiple times, and still not working. My timer has now expired for my decoration, I will use another to test once I see an update come through.

    I have not received a compensation that I'm aware of, I haven't received an email. If it's something like them just adding gems to my account, then I wouldn't notice, I usually always have gems open.

    Thank you James, you have gotten further on this issue than customer support has in just a matter of days, whereas I've been in contact with them for well over a month. I think I'll stick to coming here for my issues.

    Thank you James,
    Sassy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •