Results 1 to 5 of 5

Thread: Update glitch

  1. #1

    Update glitch

    So before update i could solo witch 3 13 boss with o losses. Now i get same losses as alliqnce rally with no support it has same losses like sub cities and debuffs have no effect now. I will attach ss showing with and without sub same losses and i changed nothingAttachment 1494Attachment 1495

  2. #2
    my buffs have gone down or not up as much as they should have between an attack just before svs and one just after update with stuff not changing and i know there are others in my alliance who have had buffs changed for no apparent reason it could be something to do with that

  3. #3
    I think with update they made it so debuff gens donít stack on solo boss hits.

  4. #4
    Quote Originally Posted by MAKE U CRY1 View Post
    So before update i could solo witch 3 13 boss with o losses. Now i get same losses as alliqnce rally with no support it has same losses like sub cities and debuffs have no effect now. I will attach ss showing with and without sub same losses and i changed nothingAttachment 1494Attachment 1495
    Dear Liege
    Please use the exact same setup to attack the boss and then you can see if it became harder. Because some time the bosses can counter attack when being attacked which will result in casualty in your troops.

    Best Regards
    James

  5. #5
    Was exact setup all t12 cav same general. Debuff generals used to reduce wounded when solo with them now seem to have 0 affect on higher bosses. Others have noticed same results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •