Results 1 to 4 of 4

Thread: Not sending what I selected

  1. #1

    Not sending what I selected

    I hit someone this morning, using my preset #1 (which is a 665.700 march, lead by Li Shimin, which includes mostly archers, siege and a small amount of ground and cavs). As soon as my march started running, it showed me the icon of Li Shimin. Which it always shows when I hit someone with that preset.

    Then I looked at my battlereport, and it hadnít hit with the preset I selected. Instead, it had hit with Amir Timur and only with siege and ground. I lost my troops because of this stupid glitch!

    I demand my lost troops back!

    My ID is: 15028555

  2. #2
    Quote Originally Posted by Insahn View Post
    I hit someone this morning, using my preset #1 (which is a 665.700 march, lead by Li Shimin, which includes mostly archers, siege and a small amount of ground and cavs). As soon as my march started running, it showed me the icon of Li Shimin. Which it always shows when I hit someone with that preset.

    Then I looked at my battlereport, and it hadnít hit with the preset I selected. Instead, it had hit with Amir Timur and only with siege and ground. I lost my troops because of this stupid glitch!

    I demand my lost troops back!

    My ID is: 15028555
    Dear Liege
    Sorry for the inconvenience. Could you also tell us a date to check please? Thanks.

    Best Regards
    James

  3. #3

  4. #4
    I also rallied someone but the report shows 4m power added from troops instead of 50m power that was added! I would like someone to look into this and reimburse!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •