Results 1 to 14 of 14

Thread: Constantinople Event glitches.

Threaded View

  1. #1

    Constantinople Event glitches.

    My monarch Id is 14695742.

    1. When I entered this new event, myself and two other players from same allaince, got a pink screen for the first 5 minutes of event.

    2. After the first 3 battles, i could not longer use advanced transport to port to new location for the first 20 minutes of start of event.

    3. After event was over, all my wounded troops were returned to normal, except my 200k plus troops in subordinate cities, they were all wiped out and not healed after end of event.

    Please fix these bugs for next week, and also please return all my subordinate city troops back to normal. There are 7 hours until the start of server wars, please make this fair for me. If you can not give me back my subordinate troops, then provide me with enough gems to speedup my troop production in subs asap please.

    I attached a screenshot of my last attack on a player about two days ago that shows that i had over 200k troops in all my 7 subordinate cities along with screenshots of my current troops in sub cities.

    Thansk.

    Click image for larger version. 

Name:	Screenshot_2018-06-02-11-02-36-1.jpg 
Views:	0 
Size:	36.8 KB 
ID:	1246Click image for larger version. 

Name:	Screenshot_2018-06-02-14-13-53.jpg 
Views:	0 
Size:	40.6 KB 
ID:	1247Click image for larger version. 

Name:	Screenshot_2018-06-02-14-34-15.jpg 
Views:	0 
Size:	54.7 KB 
ID:	1248Click image for larger version. 

Name:	Screenshot_2018-06-02-14-34-09.jpg 
Views:	0 
Size:	55.3 KB 
ID:	1249Click image for larger version. 

Name:	Screenshot_2018-06-02-14-34-03.jpg 
Views:	0 
Size:	55.4 KB 
ID:	1250
    Last edited by Maliante2; 06-02-2018 at 08:03 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •