Results 1 to 2 of 2

Thread: Troops AND Traps DISAPPEARING.... SINCE LAST NIGHT'S LOCK-OUT

  1. #1

    Troops AND Traps DISAPPEARING.... SINCE LAST NIGHT'S LOCK-OUT

    THIS HAS HAPPENED MULTIPLE TIMES TODAY.


    I "Trained" 750 Troops and "Built" 750 Traps yesterday in preparation for today's Daily Quests.


    Upon "entering my City this morning, 750 t10 Helepolis that had been trained BUT NOT YET CLAIMED, WERE GONE.

    NOT THERE.

    DISAPPEARED.

    I HAD TO START A SECOND TRAINING SESSION EARLY THIS AFTERNOON AS A RESULT, for today's first Daily Quest.


    Then about an hour ago, I notice THE EXACT SAME THING HAPPENED to the 750 t11 Trap VI I had built yesterday, BUT NOT CLAIMED.

    THEY HAVE ALSO DISAPPEARED....

  2. #2
    Quote Originally Posted by RePeteAgain View Post
    THIS HAS HAPPENED MULTIPLE TIMES TODAY.


    I "Trained" 750 Troops and "Built" 750 Traps yesterday in preparation for today's Daily Quests.


    Upon "entering my City this morning, 750 t10 Helepolis that had been trained BUT NOT YET CLAIMED, WERE GONE.

    NOT THERE.

    DISAPPEARED.

    I HAD TO START A SECOND TRAINING SESSION EARLY THIS AFTERNOON AS A RESULT, for today's first Daily Quest.


    Then about an hour ago, I notice THE EXACT SAME THING HAPPENED to the 750 t11 Trap VI I had built yesterday, BUT NOT CLAIMED.

    THEY HAVE ALSO DISAPPEARED....
    Dear Liege
    Sorry for the inconvenience. Could you tell us your user id number to check please? Thanks.

    Best Regards
    James

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •