Results 1 to 3 of 3

Thread: Gather Resources Lag.

  1. #1

    Unhappy Gather Resources Lag.

    I have an Alliance mate who when gathers their resources from the warehouse, the red wifi sign then pops up and the resources they gathered disappears. They contacted the support team on the game and they told them to reload the game but it's still been happening. My alliance mate has uninstalled the game and reinstalled it multiple times but it still does it. Any suggestions as to what could be happening or how this could be fixed would be helpful. Thank you.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Gather Resources Lag.jpg 
Views:	0 
Size:	69.9 KB 
ID:	1062  

  2. #2
    Quote Originally Posted by Wuyin View Post
    I have an Alliance mate who when gathers their resources from the warehouse, the red wifi sign then pops up and the resources they gathered disappears. They contacted the support team on the game and they told them to reload the game but it's still been happening. My alliance mate has uninstalled the game and reinstalled it multiple times but it still does it. Any suggestions as to what could be happening or how this could be fixed would be helpful. Thank you.
    Dear Liege
    Sorry for the inconvenience. Could you tell us your user id number to check please? And please also tell us how much resources he had so that we could locate the log and have a check. Thanks.

    Best Regards
    James

  3. #3
    I've seen this BUG as well, on Android devices.

    It occurs either when all in-city resources are collected via the Warehouse, or when in-city resources are collected individually by clicking on individual in-city plots.


    In observing this code-error (a.k.a. BUG) repeatedly over MONTHS, it occurs as a result of a poor data-stream from the source server. A high error-rate and/or slow data-stream in the data transmitted by Evony's servers results in your device interpreting it as a bad/corrupted wifi data. That in turn produces the on-screen red wifi symbol and results in the lag as your device stops processing the bad/slow data stream, which you see on your device as lag. It's similar to buffering in high-speed audio/video data-streams where the data stream is interrupted by the SLOW data-rate from the source server.

    When you "claim" the resources, your device produces a graphic of the claiming process and starts to update the information on screen. In the background, your device sends this information to Evony's server. However, due to the bad/slow return data from Evony's servers, your device interprets the bad/slow data as being corrupted, resetting to what you see on-screen to what the display showed before you attempted to claim the resources, since it cannot determine if Evony's servers received the information.

    And just like a CD "skips" when it comes to a section of bad data and returns to just prior to where the error started to occur. This is why the error will occur over and over, as you repeatedly try to claim the resources.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •