Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Android Update Game Issues

  1. #1

    Android Update Game Issues

    I have several game users that cannot get Evony loaded and running on their devices at all with the newest update just released. They cannot access their game to retrieve any account information or submit a ticket.
    We have tried force quitting and reloading the game, uninstalling and reinstalling the app, and restarting the device. Nothing is working. This issue is effecting multiple android users. Please provide an update for when this will be fixed. Additionally I would prepare for many incoming support tickets to address lost progress/resources/troops because of this lock out. Thank you.

  2. #2
    Hi. can someone from CS please respond to this issue. Its been a couple of hours now and it is still not sorted out. My Bubble is dropping soon and the 500 gem gift u gave us wont cover my losses!!!

  3. #3
    I have unofficial reports from some users that changing your culture may work by forcing a new resource pack to be installed. This is not working for everyone though.

  4. #4
    Agreed this is a serious setback

  5. #5
    This might help. I went into google app store, installed the update from there. Now its running ...

  6. #6
    Yes so did I, still no luck. Server 42 or 142 maybe is one I'm talking about. Looks like this my be a system wide problem. Please fix.

  7. #7
    Went to play store and updated it.. Now it's working.

  8. #8
    I have uninstalled it 8 times and reinstalled. I'm getting no where. My bubble is dropping soon and need this rectified.

  9. #9
    I am having these same problems. Game was glitching a lot this morning and I tried clearing cache, which didn't work, then uninstalling and reinstalling, which didn't work. Restarted my phone several times as well as uninstalling and reinstalling several times. Wouldn't feel as bad about this if an admin would just say something, ANYthing, to update us. Looked all through these forums and have seen many posts about this problem with no response from the admins. Giving this a few more hours and then cutting my losses on this game if it isn't addressed in some fashion.

  10. #10
    Logging in this morning, glitchy and impossible to navigate my keep or surrounding area. Restartrd phone, reinstalled app and now i have no way to play the game. Game is waiting for updates that dont come. FIX THE PROBLEM. If the devs cant, hopefully they just activate a serverwide truce agreement to protect players. Its KE for christ sake.

  11. #11
    My account that I play on an Amazon Fire tablet has been dead in the water sine the December 22nd update. I message CS daily. They have not helped me at all. Good luck folks

  12. #12
    What is going on with the Android update? When will this be released? I have been trying to get on for over 6 hours and nothing.... i have uninstalled and reinstalled several times and only get the "Checking new updates" in the load bar. my bubble has long been dropped... is CS going to roll the servers back? the current release i show is 2.154665-54602

  13. #13
    Update on my game, have finally been able to get on. After reinstalling the game, give it the permissions for the 4 things it asks for at the loading screen. This will allow it to load and ask you for the culture you want to use. The first one I picked made the game crash at loading screen but it worked when I chose Europe as the culture. No problems so far from there. Hope this helps you guys since it seems admin isn't.

  14. #14
    Dear Liege
    Please update the game on Google Play again and it would probably fix the problem. If it doesn't help. Please attach a screenshot here so that we know where you stuck. Thanks.

    Best Regards
    James

  15. #15
    I noticed the game was lagging extremely bad out of nowhere, saw there was a update in Google app store so I updated. Now the game does not load at all. Stays on the loading splash screen. Have been trying to get on for the last 12 hours to renew my shields. And yes I have a Android.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •